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ADOBE®	
  CONNECT	
  
VISUAL	
  QUICK	
  START	
  GUIDE	
  
	
  

How	
  to	
  Participate	
  Online	
  
	
  
To	
  allow	
  users	
  to	
  attend	
  and	
  participate	
  in	
  our	
  INSS	
  Conference,	
  we	
  will	
  be	
  using	
  Adobe	
  Connect.	
  
Use	
  the	
  information	
  below	
  prepare	
  for	
  the	
  meeting	
  and	
  to	
  take	
  part	
  April	
  8-­‐11,	
  2015.	
  
	
  
Adobe	
  Connect	
  is	
  an	
  enterprise	
  web	
  conferencing	
  solution	
  for	
  online	
  meetings,	
  eLearning	
  and	
  
webinars	
  used	
  by	
  leading	
  corporations	
  and	
  government	
  agencies.	
  	
  
	
  
This	
  Visual	
  Quick	
  Start	
  Guide	
  provides	
  you	
  with	
  the	
  basics	
  to	
  begin	
  participating	
  in	
  an	
  Adobe	
  
Connect	
  meeting.	
  This	
  guide	
  includes	
  instructions	
  on	
  testing	
  Adobe	
  Connect	
  on	
  your	
  computer	
  
prior	
  to	
  the	
  meeting,	
  setting	
  up	
  audio,	
  joining	
  a	
  meeting,	
  and	
  meeting	
  participation	
  options.	
  
	
  
I. Test	
  Adobe	
  Connect	
  meeting	
  on	
  your	
  computer	
  

	
  
Adobe	
  Connect	
  requires	
  an	
  internet	
  connection	
  (preferably	
  wired,	
  to	
  improve	
  quality)	
  and	
  web	
  
browser	
  with	
  Adobe	
  Flash	
  Player.	
  It	
  supports	
  almost	
  all	
  operating	
  systems	
  (Mac,	
  Windows,	
  Linux,	
  
Solaris)	
  and	
  the	
  most	
  popular	
  browsers	
  (Firefox,	
  Chrome,	
  Safari,	
  and	
  Internet	
  Explorer).	
  There	
  
are	
  also	
  apps	
  available	
  for	
  Apple,	
  Blackberry,	
  and	
  Android	
  mobile	
  devices.	
  
	
  

Tip:	
  Close	
  other	
  programs,	
  particularly	
  web	
  apps	
  like	
  email	
  and	
  chat	
  that	
  compete	
  for	
  
bandwidth	
  for	
  a	
  better	
  Adobe	
  Connect	
  experience.	
  
	
   	
   	
  

1. It	
  is	
  recommended	
  that	
  you	
  test	
  your	
  computer	
  prior	
  to	
  attending	
  a	
  meeting.	
  You	
  can	
  do	
  
this	
  by	
  going	
  to	
  
http://admin.adobeconnect.com/common/help/en/support/meeting_test.htm	
  

	
  	
  
2. The	
  Connection	
  Test	
  checks	
  your	
  computer	
  to	
  make	
  sure	
  all	
  system	
  requirements	
  are	
  met.	
  If	
  

you	
  pass	
  the	
  first	
  three	
  steps	
  of	
  the	
  test,	
  then	
  you	
  are	
  ready	
  to	
  participate	
  in	
  a	
  meeting.	
  We	
  
recommend	
  that	
  you	
  complete	
  the	
  fourth	
  step	
  of	
  the	
  Connection	
  Test	
  which	
  is	
  the	
  Adobe	
  
Connect	
  Add-­‐in,	
  which	
  may	
  enhance	
  your	
  meeting	
  experience	
  particularly	
  in	
  using	
  a	
  
webcam.	
  

	
  
3. If	
  you	
  do	
  not	
  pass	
  the	
  test,	
  perform	
  the	
  suggested	
  actions	
  and	
  run	
  the	
  test	
  again.	
  	
  
	
  
4. You	
  also	
  must	
  test	
  audio	
  and	
  video	
  by	
  going	
  to	
  

http://inss.adobeconnect.com/testing/	
  ahead	
  of	
  time	
  (no	
  one	
  else	
  
will	
  be	
  there)	
  and	
  clicking	
  on	
  Meeting,	
  then	
  Audio	
  setup	
  wizard	
  
and	
  run	
  through	
  the	
  prompts.	
  Also,	
  please	
  click	
  on	
  the	
  webcam	
  
icon	
  to	
  test	
  your	
  webcam.	
  This	
  will	
  prevent	
  technical	
  problems.	
  
The	
  setup	
  guide	
  below	
  for	
  participants	
  may	
  also	
  help	
  you	
  
troubleshoot	
  connection	
  problems.	
  
	
  

	
   	
  

ADOBE® CONNECT™

VISUAL QUICK START GUIDE

Learn More
You can find additional resources by visiting the Adobe Connect User  
Community at www.connectusers.com

Share webcam video
The meeting host may ask you to use your webcam to 
share video.  When this is the case, a button enabling you 
to share your webcam will appear on the video pod.  To 
share your camera, make sure your web cam is plugged in 
and click the Share My Webcam button.  Adobe Flash may 
prompt you for permission.  After granting permission, a 
webcam video preview appears.  If you’re happy with the 
preview, click Start Sharing to share your video with all 
participants.

You can also click the webcam icon                in the  
Application Bar to access your webcam and preferences.

Change your status
Within a meeting, you can also change your status to 
provide feedback to the presenter and other attendees.

To change your status, click the arrow on the Status 
Options dropdown list on the Application Bar and select 
your desired status option.

If you select an option above the line such as Agree or Step 
Away, you status remains until you choose Clear Status.  
If you choose an option below the line such as Speed Up 
or Applause, your status automatically clears itself after a 
number of seconds.

When you set your status, an icon appears next to your 
name in the Attendees pod.

Chat
To send a message to everyone, simply type your message 
in the chat pod and hit enter or click the send icon.  

If the meeting host has enabled private chat, you can 
send messages to a specific attendee or group within the 
meeting.  To do this, use the Attendees pod to hover over 
the name of the attendee you’d like to chat with, and select 
Start Private Chat.  Alternatively, you can use the Pod 
Options menu in the top right hand corner of the pod to 
select an individual or group by clicking Start Chat With.  
Private chat messages show up in additional tabs to make it 
easy to distinguish between private and public chat.

If the host is using a Q&A pod instead of a Chat pod, 
then all messages are moderated and private chat is not 
available.

Troubleshooting

Issue Solution
I cannot 
get into the 
meeting

If you are having trouble joining a meeting try the following:

1. Enter the meeting as a Guest user by entering in your First and Last 
Name in the Guest field.

2. Click the Help link on the Meeting Login page. This takes you to 
the Test Meeting Connection page where you can verify that your 
computer meets all necessary requirements. If you do not pass the test 
you will be given instructions for what you need to do.

3. Make sure popup blocking software is not blocking your meeting 
window.

4. You may be using a proxy server. To resolve this in Internet Explorer, 
select Tools > Internet Options > Advanced tab. Then enable the 
setting Use HTTP 1.1 through proxy connections. After doing this, clear 
your cookies, close all browser windows and attempt to re-enter the 
meeting.

I cannot 
hear any 
audio

1. Verify that your computer speakers are on and your computer’s 
volume is at an audible level.

2. Check to see if the meeting host has provided teleconference 
information. If this is the case, you need to dial in via telephone to hear 
meeting audio.

I have been 
granted 
rights to 
speak, but 
no one can 
hear me

If you are having trouble sharing your voice try the following tasks:

1. Make sure your computer microphone is not muted.

2. Run through the Audio Setup Wizard. To do this, select Meeting 
>  Audio Setup Wizard. The wizard guides you through five steps in 
which your computer is tuned for optimal VoIP.

3. You may have elected to deny the Flash Player access to your 
computer’s microphone. To verify this, right click in the meeting 
window and choose Settings to view your Flash Player settings. In the 
dialog box, choose Allow.

The host is 
sharing their 
screen, but 
it is fuzzy

If you are having trouble seeing a hosts screen, try the following:

1.  Click the Full Screen button on the top of the Share pod.

2.  View the full resolution by using the pod options menu in the top 
right hand corner of the pod to select Change View > Zoom In.
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II. 	
  Join	
  the	
  meeting	
  
	
  
Click	
  on	
  this	
  link	
  to	
  join	
  the	
  conference:	
  
http://inss.adobeconnect.com/inss2015/ 
	
  
	
  
Choose	
  “Enter	
  as	
  Guest”	
  and	
  make	
  sure	
  to	
  type	
  your	
  first	
  
and	
  last	
  name.	
  Once	
  you	
  click	
  “Enter	
  Room,”	
  it	
  may	
  take	
  a	
  
moment	
  to	
  join	
  the	
  room	
  as	
  we	
  will	
  be	
  approving	
  each	
  
participant’s	
  entry.	
  

	
  
Tip:	
  If	
  you	
  are	
  having	
  trouble	
  entering	
  the	
  room,	
  please	
  try	
  another	
  browser	
  before	
  
contacting	
  support.	
  

	
  
If	
  you	
  have	
  to	
  leave	
  the	
  phone	
  conference	
  call	
  for	
  any	
  reason,	
  please	
  close	
  the	
  browser	
  with	
  
Adobe	
  Connect,	
  and	
  restart	
  the	
  process	
  for	
  connecting	
  with	
  step	
  1	
  above	
  under	
  join	
  the	
  meeting.	
  
	
  
It	
  is	
  recommended	
  to	
  use	
  a	
  headset	
  with	
  microphone.	
  NOTE:	
  
Please	
  remember	
  to	
  mute	
  your	
  microphone	
  when	
  not	
  speaking.	
  
	
  
Using	
  VOIP	
  or	
  Adobe	
  Connect	
  web	
  audio,	
  you	
  can	
  hear	
  meeting	
  
audio	
  through	
  your	
  computer	
  speakers.	
  If	
  a	
  meeting	
  attendee	
  is	
  
speaking	
  using	
  VoIP,	
  you	
  will	
  see	
  a	
  microphone	
  icon	
  next	
  to	
  their	
  
name.	
  
	
  
In	
  some	
  cases,	
  meeting	
  hosts	
  may	
  give	
  you	
  the	
  ability	
  to	
  broadcast	
  audio	
  using	
  VoIP.	
  When	
  this	
  
is	
  the	
  case,	
  a	
  dialog	
  will	
  alert	
  you	
  that	
  you	
  have	
  the	
  rights	
  to	
  use	
  your	
  microphone.	
  Clicking	
  the	
  
Speak	
  Now	
  link	
  will	
  activate	
  the	
  microphone	
  icon	
  in	
  the	
  Application	
  Bar	
  at	
  the	
  top	
  of	
  your	
  screen.	
  
	
  
	
  
III. Share	
  webcam	
  video	
  

	
  
The	
  meeting	
  host	
  may	
  ask	
  you	
  to	
  use	
  your	
  webcam	
  to	
  share	
  video.	
  When	
  this	
  is	
  the	
  case,	
  a	
  
button	
  enabling	
  you	
  to	
  share	
  your	
  webcam	
  will	
  appear	
  on	
  the	
  video	
  pod.	
  To	
  share	
  your	
  camera,	
  
make	
  sure	
  your	
  webcam	
  is	
  plugged	
  in	
  and	
  click	
  the	
  Share	
  My	
  Webcam	
  button.	
  Adobe	
  Flash	
  may	
  
prompt	
  you	
  for	
  permission.	
  After	
  granting	
  permission,	
  a	
  webcam	
  video	
  preview	
  appears.	
  If	
  
you’re	
  happy	
  with	
  the	
  preview,	
  click	
  Start	
  Sharing	
  to	
  share	
  your	
  video	
  with	
  all	
  participants.	
  	
  
	
  
You	
  can	
  also	
  click	
  the	
  webcam	
  icon	
  in	
  the	
  Application	
  Bar	
  to	
  access	
  your	
  webcam	
  and	
  
preferences.	
  
	
  
Having	
  your	
  webcam	
  on	
  at	
  all	
  times	
  will	
  decrease	
  the	
  quality	
  of	
  the	
  meeting’s	
  videostream.	
  We	
  
recommend	
  you	
  leave	
  your	
  webcam	
  off	
  unless	
  instructed	
  to	
  improve	
  video	
  quality.	
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IV. Participating	
  in	
  Adobe	
  Connect	
  
	
  
Change	
  your	
  status	
  or	
  request	
  to	
  speak	
  
Within	
  a	
  meeting,	
  you	
  can	
  also	
  change	
  your	
  status	
  to	
  provide	
  
feedback	
  to	
  the	
  presenter	
  and	
  other	
  attendees.	
  
To	
  change	
  your	
  status,	
  click	
  the	
  arrow	
  on	
  the	
  Status	
  Options	
  
dropdown	
  list	
  on	
  the	
  Application	
  Bar	
  and	
  select	
  your	
  desired	
  status	
  
option.	
  
	
  
If	
  you	
  select	
  an	
  option	
  above	
  the	
  line	
  such	
  as	
  Agree	
  or	
  Step	
  Away,	
  
you	
  status	
  remains	
  until	
  you	
  choose	
  Clear	
  Status.	
  If	
  you	
  choose	
  an	
  option	
  below	
  the	
  line	
  such	
  as	
  
Speed	
  Up	
  or	
  Applause,	
  your	
  status	
  automatically	
  clears	
  itself	
  after	
  a	
  number	
  of	
  seconds.	
  
	
  
When	
  you	
  set	
  your	
  status,	
  an	
  icon	
  appears	
  next	
  to	
  your	
  name	
  in	
  the	
  Attendees	
  pod.	
  
	
  
Chat	
  (another	
  way	
  to	
  comment	
  or	
  ask	
  a	
  question)	
  
To	
  send	
  a	
  message	
  to	
  everyone,	
  simply	
  type	
  your	
  message	
  in	
  the	
  
chat	
  pod	
  and	
  hit	
  enter	
  or	
  click	
  the	
  send	
  icon.	
  
	
  
If	
  the	
  meeting	
  host	
  has	
  enabled	
  private	
  chat,	
  you	
  can	
  send	
  
messages	
  to	
  a	
  specific	
  attendee	
  or	
  group	
  within	
  the	
  meeting.	
  To	
  
do	
  this,	
  use	
  the	
  Attendees	
  pod	
  to	
  hover	
  over	
  the	
  name	
  of	
  the	
  
attendee	
  you’d	
  like	
  to	
  chat	
  with,	
  and	
  select	
  Start	
  Private	
  Chat.	
  
Alternatively,	
  you	
  can	
  use	
  the	
  Pod	
  Options	
  menu	
  in	
  the	
  top	
  right	
  
hand	
  corner	
  of	
  the	
  pod	
  to	
  select	
  an	
  individual	
  or	
  group	
  by	
  clicking	
  Start	
  Chat	
  With.	
  Private	
  chat	
  
messages	
  show	
  up	
  in	
  additional	
  tabs	
  to	
  make	
  it	
  easy	
  to	
  distinguish	
  between	
  private	
  and	
  public	
  
chat.	
  
	
  
V. Troubleshooting	
  

	
  
Issue	
   Solution	
  
I	
  cannot	
  get	
  into	
  
the	
  meeting	
  

If	
  you	
  are	
  having	
  trouble	
  joining	
  a	
  meeting	
  try	
  the	
  following:	
  
1.	
  Enter	
  the	
  meeting	
  as	
  a	
  Guest	
  user	
  by	
  entering	
  in	
  your	
  First	
  and	
  Last	
  Name	
  

in	
  the	
  Guest	
  field.	
  
2.	
  Click	
  the	
  Help	
  link	
  on	
  the	
  Meeting	
  Login	
  page.	
  This	
  takes	
  you	
  to	
  the	
  Test	
  

Meeting	
  Connection	
  page	
  where	
  you	
  can	
  verify	
  that	
  your	
  computer	
  meets	
  
all	
  necessary	
  requirements.	
  If	
  you	
  do	
  not	
  pass	
  the	
  test	
  you	
  will	
  be	
  given	
  
instructions	
  for	
  what	
  you	
  need	
  to	
  do.	
  

3.	
  Make	
  sure	
  popup	
  blocking	
  software	
  is	
  not	
  blocking	
  your	
  meeting	
  window.	
  
4.	
  You	
  may	
  be	
  using	
  a	
  proxy	
  server.	
  To	
  resolve	
  this	
  in	
  Internet	
  Explorer,	
  

select	
  Tools	
  >	
  Internet	
  Options	
  >	
  Advanced	
  tab.	
  Then	
  enable	
  the	
  setting	
  
Use	
  HTTP	
  1.1	
  through	
  proxy	
  connections.	
  After	
  doing	
  this,	
  clear	
  your	
  
cookies,	
  close	
  all	
  browser	
  windows	
  and	
  attempt	
  to	
  re-­‐enter	
  the	
  meeting.	
  

I	
  cannot	
  hear	
  
any	
  audio	
  

1.	
  Verify	
  that	
  your	
  computer	
  speakers	
  are	
  on	
  and	
  your	
  computer’s	
  volume	
  is	
  
at	
  an	
  audible	
  level.	
  

2.	
  Check	
  to	
  see	
  if	
  the	
  meeting	
  host	
  has	
  provided	
  teleconference	
  information.	
  
If	
  this	
  is	
  the	
  case,	
  you	
  need	
  to	
  dial	
  in	
  via	
  telephone	
  to	
  hear	
  meeting	
  audio.	
  

ADOBE® CONNECT™

VISUAL QUICK START GUIDE

Learn More
You can find additional resources by visiting the Adobe Connect User  
Community at www.connectusers.com

Share webcam video
The meeting host may ask you to use your webcam to 
share video.  When this is the case, a button enabling you 
to share your webcam will appear on the video pod.  To 
share your camera, make sure your web cam is plugged in 
and click the Share My Webcam button.  Adobe Flash may 
prompt you for permission.  After granting permission, a 
webcam video preview appears.  If you’re happy with the 
preview, click Start Sharing to share your video with all 
participants.

You can also click the webcam icon                in the  
Application Bar to access your webcam and preferences.

Change your status
Within a meeting, you can also change your status to 
provide feedback to the presenter and other attendees.

To change your status, click the arrow on the Status 
Options dropdown list on the Application Bar and select 
your desired status option.

If you select an option above the line such as Agree or Step 
Away, you status remains until you choose Clear Status.  
If you choose an option below the line such as Speed Up 
or Applause, your status automatically clears itself after a 
number of seconds.

When you set your status, an icon appears next to your 
name in the Attendees pod.

Chat
To send a message to everyone, simply type your message 
in the chat pod and hit enter or click the send icon.  

If the meeting host has enabled private chat, you can 
send messages to a specific attendee or group within the 
meeting.  To do this, use the Attendees pod to hover over 
the name of the attendee you’d like to chat with, and select 
Start Private Chat.  Alternatively, you can use the Pod 
Options menu in the top right hand corner of the pod to 
select an individual or group by clicking Start Chat With.  
Private chat messages show up in additional tabs to make it 
easy to distinguish between private and public chat.

If the host is using a Q&A pod instead of a Chat pod, 
then all messages are moderated and private chat is not 
available.

Troubleshooting

Issue Solution
I cannot 
get into the 
meeting

If you are having trouble joining a meeting try the following:

1. Enter the meeting as a Guest user by entering in your First and Last 
Name in the Guest field.

2. Click the Help link on the Meeting Login page. This takes you to 
the Test Meeting Connection page where you can verify that your 
computer meets all necessary requirements. If you do not pass the test 
you will be given instructions for what you need to do.

3. Make sure popup blocking software is not blocking your meeting 
window.

4. You may be using a proxy server. To resolve this in Internet Explorer, 
select Tools > Internet Options > Advanced tab. Then enable the 
setting Use HTTP 1.1 through proxy connections. After doing this, clear 
your cookies, close all browser windows and attempt to re-enter the 
meeting.

I cannot 
hear any 
audio

1. Verify that your computer speakers are on and your computer’s 
volume is at an audible level.

2. Check to see if the meeting host has provided teleconference 
information. If this is the case, you need to dial in via telephone to hear 
meeting audio.

I have been 
granted 
rights to 
speak, but 
no one can 
hear me

If you are having trouble sharing your voice try the following tasks:

1. Make sure your computer microphone is not muted.

2. Run through the Audio Setup Wizard. To do this, select Meeting 
>  Audio Setup Wizard. The wizard guides you through five steps in 
which your computer is tuned for optimal VoIP.

3. You may have elected to deny the Flash Player access to your 
computer’s microphone. To verify this, right click in the meeting 
window and choose Settings to view your Flash Player settings. In the 
dialog box, choose Allow.

The host is 
sharing their 
screen, but 
it is fuzzy

If you are having trouble seeing a hosts screen, try the following:

1.  Click the Full Screen button on the top of the Share pod.

2.  View the full resolution by using the pod options menu in the top 
right hand corner of the pod to select Change View > Zoom In.
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Learn More
You can find additional resources by visiting the Adobe Connect User  
Community at www.connectusers.com

Share webcam video
The meeting host may ask you to use your webcam to 
share video.  When this is the case, a button enabling you 
to share your webcam will appear on the video pod.  To 
share your camera, make sure your web cam is plugged in 
and click the Share My Webcam button.  Adobe Flash may 
prompt you for permission.  After granting permission, a 
webcam video preview appears.  If you’re happy with the 
preview, click Start Sharing to share your video with all 
participants.

You can also click the webcam icon                in the  
Application Bar to access your webcam and preferences.

Change your status
Within a meeting, you can also change your status to 
provide feedback to the presenter and other attendees.

To change your status, click the arrow on the Status 
Options dropdown list on the Application Bar and select 
your desired status option.

If you select an option above the line such as Agree or Step 
Away, you status remains until you choose Clear Status.  
If you choose an option below the line such as Speed Up 
or Applause, your status automatically clears itself after a 
number of seconds.

When you set your status, an icon appears next to your 
name in the Attendees pod.

Chat
To send a message to everyone, simply type your message 
in the chat pod and hit enter or click the send icon.  

If the meeting host has enabled private chat, you can 
send messages to a specific attendee or group within the 
meeting.  To do this, use the Attendees pod to hover over 
the name of the attendee you’d like to chat with, and select 
Start Private Chat.  Alternatively, you can use the Pod 
Options menu in the top right hand corner of the pod to 
select an individual or group by clicking Start Chat With.  
Private chat messages show up in additional tabs to make it 
easy to distinguish between private and public chat.

If the host is using a Q&A pod instead of a Chat pod, 
then all messages are moderated and private chat is not 
available.

Troubleshooting

Issue Solution
I cannot 
get into the 
meeting

If you are having trouble joining a meeting try the following:

1. Enter the meeting as a Guest user by entering in your First and Last 
Name in the Guest field.

2. Click the Help link on the Meeting Login page. This takes you to 
the Test Meeting Connection page where you can verify that your 
computer meets all necessary requirements. If you do not pass the test 
you will be given instructions for what you need to do.

3. Make sure popup blocking software is not blocking your meeting 
window.

4. You may be using a proxy server. To resolve this in Internet Explorer, 
select Tools > Internet Options > Advanced tab. Then enable the 
setting Use HTTP 1.1 through proxy connections. After doing this, clear 
your cookies, close all browser windows and attempt to re-enter the 
meeting.

I cannot 
hear any 
audio

1. Verify that your computer speakers are on and your computer’s 
volume is at an audible level.

2. Check to see if the meeting host has provided teleconference 
information. If this is the case, you need to dial in via telephone to hear 
meeting audio.

I have been 
granted 
rights to 
speak, but 
no one can 
hear me

If you are having trouble sharing your voice try the following tasks:

1. Make sure your computer microphone is not muted.

2. Run through the Audio Setup Wizard. To do this, select Meeting 
>  Audio Setup Wizard. The wizard guides you through five steps in 
which your computer is tuned for optimal VoIP.

3. You may have elected to deny the Flash Player access to your 
computer’s microphone. To verify this, right click in the meeting 
window and choose Settings to view your Flash Player settings. In the 
dialog box, choose Allow.

The host is 
sharing their 
screen, but 
it is fuzzy

If you are having trouble seeing a hosts screen, try the following:

1.  Click the Full Screen button on the top of the Share pod.

2.  View the full resolution by using the pod options menu in the top 
right hand corner of the pod to select Change View > Zoom In.
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I	
  have	
  been	
  
granted	
  rights	
  
to	
  speak,	
  but	
  no	
  
one	
  can	
  hear	
  
me	
  

If	
  you	
  are	
  having	
  trouble	
  sharing	
  your	
  voice	
  try	
  the	
  following	
  tasks:	
  	
  
1.	
  Make	
  sure	
  your	
  computer	
  microphone	
  is	
  not	
  muted.	
  
2.	
  Run	
  through	
  the	
  Audio	
  Setup	
  Wizard.	
  To	
  do	
  this,	
  select	
  Meeting	
  >	
  Audio	
  

Setup	
  Wizard.	
  The	
  wizard	
  guides	
  you	
  through	
  five	
  steps	
  in	
  which	
  your	
  
computer	
  is	
  tuned	
  for	
  optimal	
  VoIP.	
  

3.	
  You	
  may	
  have	
  elected	
  to	
  deny	
  the	
  Flash	
  Player	
  access	
  to	
  your	
  computer’s	
  
microphone.	
  To	
  verify	
  this,	
  right	
  click	
  in	
  the	
  meeting	
  window	
  and	
  choose	
  
Settings	
  to	
  view	
  your	
  Flash	
  Player	
  settings.	
  In	
  the	
  dialog	
  box,	
  choose	
  
Allow.	
  

The	
  host	
  is	
  
sharing	
  their	
  
screen,	
  but	
  it	
  is	
  
fuzzy	
  
	
  

If	
  you	
  are	
  having	
  trouble	
  seeing	
  a	
  hosts	
  screen,	
  try	
  the	
  following:	
  	
  
1.	
  Click	
  the	
  Full	
  Screen	
  button	
  on	
  the	
  top	
  of	
  the	
  Share	
  pod.	
  
2.	
  View	
  the	
  full	
  resolution	
  by	
  using	
  the	
  pod	
  options	
  menu	
  in	
  the	
  top	
  right	
  

hand	
  corner	
  of	
  the	
  pod	
  to	
  select	
  Change	
  View	
  >	
  Zoom	
  In.	
  

My	
  image	
  will	
  
not	
  show	
  up	
  
when	
  I	
  choose	
  
"Start	
  my	
  
camera	
  and	
  
voice."	
  	
  

If	
  you	
  are	
  having	
  trouble	
  sharing	
  your	
  camera	
  try	
  the	
  following	
  tasks:	
  	
  
1.	
  Ensure	
  that	
  your	
  camera	
  is	
  plugged	
  in	
  and	
  recognized	
  by	
  the	
  computer	
  

before	
  entering	
  the	
  meeting.	
  If	
  not,	
  camera	
  drivers	
  might	
  need	
  to	
  be	
  
updated	
  or	
  installed.	
  	
  

2.	
  Also	
  be	
  sure	
  to	
  “Allow”	
  the	
  Adobe	
  Flash	
  Player	
  for	
  the	
  camera	
  and	
  
microphone	
  in	
  the	
  dialog	
  box	
  that	
  appears	
  when	
  starting	
  the	
  broadcast.	
  
To	
  verify	
  this,	
  right	
  click	
  in	
  the	
  meeting	
  window	
  and	
  choose	
  Settings	
  to	
  
view	
  your	
  Flash	
  Player	
  settings.	
  Select	
  the	
  Privacy	
  tab	
  (screen	
  with	
  eye	
  
icon)	
  and	
  in	
  the	
  dialog	
  box,	
  choose	
  Allow.	
  	
  

3.	
  You	
  can	
  also	
  verify	
  the	
  correct	
  devices	
  are	
  selected	
  in	
  the	
  Adobe	
  Flash	
  
Player	
  by	
  right	
  clicking	
  in	
  the	
  meeting	
  window	
  and	
  choose	
  Settings	
  to	
  
view	
  your	
  Flash	
  Player	
  settings.	
  Then	
  select	
  the	
  Camera	
  tab	
  and	
  check	
  
that	
  your	
  camera	
  is	
  selected	
  in	
  the	
  dropdown	
  menu.	
  	
  

4.	
  You	
  may	
  need	
  to	
  install	
  the	
  Adobe	
  Connect	
  Add-­‐In.	
  A	
  prompt	
  to	
  install	
  the	
  
add-­‐in	
  is	
  usually	
  in	
  the	
  upper	
  right	
  corner	
  of	
  the	
  meeting	
  interface	
  
denoted	
  with	
  a	
  blue	
  downward	
  arrow.	
  	
  

5.	
  Make	
  sure	
  your	
  webcam	
  is	
  not	
  being	
  used	
  by	
  another	
  application	
  such	
  as	
  
Skype,	
  AIM,	
  Yahoo!	
  Messenger,	
  etc.	
  	
  

	
  
VI. Learn	
  More	
  
	
  
You	
  can	
  find	
  additional	
  resources	
  by	
  visiting	
  the	
  Adobe	
  Connect	
  User	
  Community	
  at	
  
www.connectusers.com	
  
	
  
Support	
  is	
  available	
  by	
  phone	
  24	
  hours	
  a	
  day,	
  seven	
  days	
  a	
  week	
  at	
  the	
  Technical	
  Support	
  and	
  
In-­‐	
  Meeting	
  Support	
  phone	
  numbers	
  for	
  your	
  region:	
  
http://www.adobe.com/go/connecthostedsupport	
  
	
  

	
  
Should	
  you	
  have	
  any	
  difficulty	
  accessing	
  the	
  online	
  meeting	
  room	
  or	
  participating	
  during	
  the	
  
meeting	
  please	
  email	
  aaronkforsyth@gmail.com.	
  Please	
  indicate	
  a	
  phone	
  number	
  where	
  you	
  
can	
  be	
  reached.	
  
	
  
	
  


